ViewSonic PSM241-404 блок питания

Тема в разделе "Телевизоры и мониторы", создана пользователем vlad172, 17 авг 2016.

  1. vlad172

    vlad172 Гость

    Сообщения:
    50
    Симпатии:
    1
    да ничего параметры все одни на всех ногах
  2. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    плохо блин... щас посмотрю
  3. vlad172

    vlad172 Гость

    Сообщения:
    50
    Симпатии:
    1
    немного не правильно написал питание 1,2 в есть на контролере и на оптопаре со стороны контролера
  4. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    вот это на главной плате телевизора

    вр2.jpg

    вот на Q34 надо проверить питание V5.0_328, потом проверить общее питание V33_PW328 и потом
    проверить PWRON на Q34 при нажатии кнопки включения должен меняться сигнал
  5. vlad172

    vlad172 Гость

    Сообщения:
    50
    Симпатии:
    1
    плату надо откручивать похоже он с другой стороны платы
  6. vlad172

    vlad172 Гость

    Сообщения:
    50
    Симпатии:
    1
    вообщем при красной дежурке на v5,0 328 -5вольт, на v33 pw328- 3,3 вольта, на pwron 0 вольт,при включение дежурки зеленым на pwron -3 вольта
  7. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    работает блин, где то включение не проходит, или мы его не там смотрели, сними показания с нижнего разъема,
    нужно найти этот сигнал PWRON, т.е. надо найти на этих разъемах изменяющийся сигнал при нажатии кнопки включения,
    примерно такой же как на Q34, но там может быть и пять вольт вместо трех
  8. vlad172

    vlad172 Гость

    Сообщения:
    50
    Симпатии:
    1
    на разьеме cn13 напруга при красном 1-3,3в,2-3,3в,3-0в,4-3,3в,5-5в,при включении ничего не меняется
  9. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    а на втором разъеме ?
  10. vlad172

    vlad172 Гость

    Сообщения:
    50
    Симпатии:
    1
    на каком именно ?
  11. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    вот смотри, это мосты
    вр3.jpg
    вторая нога посередине, они должны показывать 150 примерно, но не пищать, а когда
    щупы местами меняешь, то не должно показывать ничего. А если на снятом пищит, значит пробитый он.
    В схеме может проходить через что нибудь, поэтому чтобы нормально проверить, их надо снимать.

    Если будешь снимать, старайся сильно не греть , потому как дороги могут подняться, это гетинакс, он перегрева не любит

Поделиться этой страницей