1. В сообществе нашего форума Вконтакте создан раздел по продаже электронных компонентов.
    Каждый может продать в нем свои залежавшиеся детали. Подробности здесь.

Raspberry Pi короткое замыкание после стабилизатора питания

Тема в разделе "RaspberryPi/Cubieboard", создана пользователем radioengineer, 26 авг 2015.

  1. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.559
    Симпатии:
    354
    Адрес:
    Алматы
    Попала в руки платка Raspberry Pi B+, в общем после стабилизатора висит кз и причем непонятно откуда оно и как его найти. Кто-нибудь сталкивался с такой проблемой и чем лечили?
     
    : raspberrypi
  2. UL7AAjr

    UL7AAjr В доску свой

    Сообщения:
    1.848
    Симпатии:
    313
    Род занятий:
    инженер-программист
    Адрес:
    Алма-Ата
    Про Pi ничего не скажу. Но может быть.... Простая статистика из опыта.
    КЗ по питанию - 50% сам стабилизатор (обычно если нет защиты по переполюсовке).
    Остальные 40% это убитая, самая потребляющая микра.
  3. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.559
    Симпатии:
    354
    Адрес:
    Алматы
    Стабилизатор выпаял проверил он в норме, остается думать на микру:(
  4. Alexander

    Alexander В доску свой

    Сообщения:
    59
    Симпатии:
    10
    Буквально на днях штучку делал одну, распаял и к.з. после стабилизатора, оказалось конденсатор танталовый. :)

    Я такие непонятные иногда варварским способом нахожу - берешь блок питания со стабилизацией тока, включаешь ограничение напряжения на номинал, который должен быть и вперед 1-2 Ампера. Где греется, там и лажа. :D

    На RPi скорее всего SOC запалили
  5. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.559
    Симпатии:
    354
    Адрес:
    Алматы
    Я вчера уже просто ради эксперимента выпаял SoC и проблема оказалась не в нем, замыкание так и осталось:(

    IMAG2140.jpg
  6. SeregaZ

    SeregaZ В доску свой

    Сообщения:
    391
    Симпатии:
    38
    такое видел на одном из каналов ютуба по ремонту компьютерых комплектующих :) они правда не блоком питания, а аккумуляторами такое делали. там не то, что нагрелась - там эта деталь аж "зажглась" :) на медленном повторе было видно красную точку. так и вычислили где косяк :)
  7. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.559
    Симпатии:
    354
    Адрес:
    Алматы
    В таких случаях очень бы помог тепловизор.
  8. Barmaley

    Barmaley Гость

    Сообщения:
    2
    Симпатии:
    0
    Так там после 5-ти вольтового стабилизатора еще на 3,3 и на 1,8В. Плюс еще микросхема защиты AP2331.
    А предохранитель 2-х амперный как не сгорел?
  9. Alexander

    Alexander В доску свой

    Сообщения:
    59
    Симпатии:
    10
    Не, ну это уже реальное варварство с аккумулятором. С блоком питания ничего не повреждается, ток ведь ограничен, пальцами щупаешь и быстро находишь.
    --- Сообщения объединены, 2 сен 2015 ---
    Точно, в B+ есть AP2331, а в Model A/B нет. Еще, по-моему должен быть 2.5В стабилизатор.
  10. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.559
    Симпатии:
    354
    Адрес:
    Алматы
    Да я проверил все стабилизаторы в норме.
  11. Barmaley

    Barmaley Гость

    Сообщения:
    2
    Симпатии:
    0
    Это у моделей А и В, а у В+ нету. Только 1,8В и 3,3В. Вот здесь подсистема питания:
    www.farnell.com/layout/1836580.pdf
    Еще есть такой документ
    "Introducing the Raspberry Pi Model B+"
    там подробнее расписаны отличия разных моделей, в том числе есть и описание системы питания модели В+. Сам документ есть, а вот ссылку открыть почему-то не могу. Если только сбросить на какой-нибудь файлообменник?

Поделиться этой страницей