Проблема с телевизором (РЕШЕНО)

Тема в разделе "Телевизоры и мониторы", создана пользователем SeregaZ, 9 мар 2015.

  1. SeregaZ

    SeregaZ В доску свой

    Сообщения:
    391
    Симпатии:
    38
    телевизоры явно сговорились :) их два брали в одно время. одна и та-же модель. сначала один помер - полоска вертикальная по центру экрана. теперь вот второй - красноватый круг в середине. красновато-фиолетовый. ну как если бы магнитной отверткой у кинескопа поводить разводы - вот такие, только постоянные. правда года два назад его еще роняли... но он работал до сегодняшнего дня :)

    что можно посмотреть?
     
  2. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    фотка есть ?
  3. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    в первом (который с полоской) строчник помер, развертка строчная, а второй
    если показывает с пятнами , то просто размагнитить надо

    фото бы посмотреть....
  4. SeregaZ

    SeregaZ В доску свой

    Сообщения:
    391
    Симпатии:
    38
    а как он взял и намагнитился то? батя говорит смотрел, пошел на кухню за чаем... возвращается, а тут такой круг :) в середине круг с зеленым оттенком, по краям фиолетовый, в углах желтый. форумы полистал - говорят как раз симптом когда роняют. только роняли то его сто лет назад. чего он ждал то столько времени? там еще пишут про какую-то внутренньюю чего-то там связанную с магнитом - а она отрубиться не могла? ведь это не пятна какие-то - это получается по всему кинескопу. я так понимаю это какой-то провод по всему периметру кинескопа, который вроде как должен быть "магнитом"?

    по поводу первого - я его разбирал, пропылесосил пыль, а потом как прочитал про 25 тысяч вольт - лазить в нем как-то перехотелось... даже в перчатках :) страшно. особенно если не разбираешься в радиоэлектронике :)))
  5. SeregaZ

    SeregaZ В доску свой

    Сообщения:
    391
    Симпатии:
    38
    п.с.: никто здесь случаем не проживает в районе микрорайона аксай 1-2-3-4-5? а то пригласил бы в гости телевизоры поглядеть :)))))
    Последнее редактирование: 9 мар 2015
  6. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    да шибко не бойся, не убьет, к тому же не придется лезть в то место где 25 Кв.

    размагнитить просто, нужен внешний электрический магнит, который работает от переменки.
    Он не ждал столько лет, просто падение не повлияло никак., а пятна ... такое бывает с ЭЛТ телеками.
    Если после размагничивания он повторно пятнами покроется, то надо будет проверить цепи управления
    петли размагничивания, но обычно просто размагнитить хватает

    строчник если надумаешь чинить - помогу онлайн :)
    ехать далеко , я в Талгаре
    Последнее редактирование: 19 авг 2016
  7. MetallEngineer

    MetallEngineer Живет здесь

    Сообщения:
    229
    Симпатии:
    15
    Род занятий:
    энергетика
    Адрес:
    Талгар
    У меня самсунг пузатый был, так он если в розетку постоянно включенный был через 1-2 месяца пятнами весь экран, выключишь с розетки, постоит - сам размагничивается.
  8. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    петля размагничивания срабатывает один раз при нажатии кнопки питания, ну или при вставке шнура в розетку,
    если кнопка нажата :), поэтому так.
    Но иногда бывает , что встроенная петля не помогает, тогда нужна внешняя, делов с ней на 8 секунд ;)
  9. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    размагнитил телек ?
  10. SeregaZ

    SeregaZ В доску свой

    Сообщения:
    391
    Симпатии:
    38
    вызвали мастера. седня утром пришел, разбудил блин... на первом - что намагниченый - терморезистор какой-то. причем даже не тестировал нифига, включил, разводы посмотрел, выключил, разобрал выпаял и нормально. разве что синего цвета говорит маловато, промерил - говорит все в норме, видимо кинескоп неудачный.

    а второй - даже не включали, как я ему сказал вертикальная полоска - разобрал, пропаял в ему ведомых местах и заработало :) кабы знал где паять - то и сам бы смог :) ну да ладно. 10 тысяч за это дело попросил. кхм. ну да ладно.
  11. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    говорил же что помогу онлайн .... он ТДКС пропаял скорее всего

    а в петле скорее всего варистор а не терморезистор....

    эх..... ну ладно чо теперь

Поделиться этой страницей