Монитор LG Flatron L193st

Тема в разделе "Телевизоры и мониторы", создана пользователем Buba_Chkhadze, 2 июл 2014.

  1. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    Маркировка похоже .326А , или .32GA , на верхнюю левую ногу приходит 5в с БП, а с двух верхних правых
    идет на матрицу
  2. koteika

    koteika В доску свой

    Сообщения:
    768
    Симпатии:
    118
    Род занятий:
    программирование
    Погуглил ни каких упоминаний, даже в инет магазинах поискал, нема:(
  3. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.592
    Симпатии:
    357
    Адрес:
    Алматы
    Скорее всего LDO регулятор напряжения на 3,3В для питания какой-нибудь микры. Померь что у него с ног, которые на матрицу идут.
  4. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    4.7 вольт, прямоугольный импульс
  5. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    нашел вторую такую же на плате, там на выходе тоже 4.7 вольт
  6. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    нашел схему от него, обнаружил отсутствие пары деталей
    вот схема разъема на матрицу: как видно, питание приходит на три крайние ноги 5v/12v-MOD
    LG_1.jpg

    на втором куске собственно питание:
    LG_2.jpg

    отсутствуют детали R304, R305 (помечено красным), теперь мне стало не понятно- они были или нет (кто то до меня его пытался делать),
    если и были, смущает их маркировка и схема включения. В таблице номиналов R304, R305 отсутствуют, да и следов пайки не обнаружено.
    Получается по 5V/12V-MODE 12в просто отключено, а не мало ли питания 5в для матрицы? к тому же там 4.7в
    Сколько должно быть питания, 5в или 12в ?
  7. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.592
    Симпатии:
    357
    Адрес:
    Алматы
    5В самое-то для матрицы, но 4,7В это мало. Если есть лабораторный БП можно подать ему 5В насильно на контакт и посмотреть что будет с картинкой, если все ОК, то разбираемся с источником, если все так же, то выкидывай матрицу.
  8. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.592
    Симпатии:
    357
    Адрес:
    Алматы
    Еще посмотреть что на входе FDC6326L, должно быть 12В. Сигнал LCM_PWM откуда приходит?
  9. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    вот именно что на входе 5в, они приходят с 5VS , т.е. с блока питания, а сигнал LCM_PWM приходит с тех же 5в через 4.7 кОм
  10. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.592
    Симпатии:
    357
    Адрес:
    Алматы
    Ну тогда и думать нечего, меняй FDC6326L, если при отключенном шлейфе у него также 4,7В на выходе.
  11. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    напрямую питание давал- пофиг, а с отключенным шлейфом питание 4.96
  12. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.592
    Симпатии:
    357
    Адрес:
    Алматы
    Ну тогда матрицу на помойку и думать нечего.
  13. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    нашел я этот FDC6326L
    FDC6326L.jpg
    А у матриц распиновка шлейфов у всех одинаковая или разная, просто лежит матрица с чуть меньшей диагональю
  14. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    По даташитам вроде сходится, если поставить матрицу M170EG01 вместо LM190T03 ?
    картинку покажет?
  15. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    короче, поставил пофиг, картинка такая же как и на той матрице, один в один, дело явно не в ней
  16. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.592
    Симпатии:
    357
    Адрес:
    Алматы
    Значит ошибался я, шлейфа нет у тебя такого же, попробовать заменить?
  17. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    шлейфа нет, но я его проверил, все нормально, и потом он же не гибкий как лента а из проводков.
    Какие еще идеи будут?
  18. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.592
    Симпатии:
    357
    Адрес:
    Алматы
    А кондеры и электролиты и керамику менял на выходе FDC6326L?
  19. radioengineer

    radioengineer Администратор Команда форума

    Сообщения:
    3.592
    Симпатии:
    357
    Адрес:
    Алматы
    Питание на MST51510S проверить еще.
  20. Buba_Chkhadze

    Buba_Chkhadze Модератор Команда форума

    Сообщения:
    4.516
    Симпатии:
    376
    Адрес:
    Талгар
    Электролиты менял, а керамику нет, попробую поменять керамику

Поделиться этой страницей